Town & Country Rear Hatch Concern

Discussion in 'General Motoring' started by Rich Heimlich, Sep 19, 2004.

  1. Folks,

    My 2002 Town and Country LXi has been acting up in a way I can't quite
    resolve. It doesn't happen often but happens enough to be concerning.

    Once when I attempted to use the keyless entry control to put the
    hatch down, the hatch went half way down, stopped and closed the
    locking mechanism making it very difficult to figure out how to close
    the hatch.

    I've also had this locking mechanism (the latch) close on me several
    other times before resulting in the hatch trying to close but not
    being able to when the latch rams into the post it's supposed to close

    In each case I've had to resort to several guesses as to how to undo
    this. I turn the van on, hit the various buttons, try to manually the
    door and then, eventually, something gets the latch to open again,
    allowing me to close the hatch.

    Any ideas? Is it just standard user error?
    Rich Heimlich, Sep 19, 2004
  2. Rich Heimlich

    mic canic Guest

    i would say no and the lifgate does have a module that stores fault codes
    so that would be the first thing to have done pull codes and if someone
    does not have experence working on these don't let them gain it on yours
    mic canic, Sep 19, 2004
  3. Rich Heimlich

    Kevin Guest

    Mine did that once. If you use the manual lever ( above the license plate)
    as you would do to open the door manually it will open the locking
    Kevin, Sep 20, 2004
  4. I could have sword I tried that and failed. I'll make a note to try
    this first next time.

    I also had ONE isolated case where I hit the button for the hatch to
    go down and it went down about 1/3 of the way and just STOPPED DEAD
    and then closed the latch. That got me thinking that maybe some sensor
    was off.
    Rich Heimlich, Sep 20, 2004
  5. Rich Heimlich

    Zork Guest

    Have also had hatch problems on my '03, a bit different, but maybe
    related ? ?
    SOMETIMES when I attempt to open remotely, it will try to open, click
    and jiggle a bit and just open itself an inch or two. When I again push
    the remote, it will go through and close and lock. Then I again use the
    remote and it opens just fine. ONly does this once in a while, doesn't
    seem to be any particular sequence that causes it to happen.
    Not a huge deal, but certainly doesn't seem to be the way it should work
    and would be nice to resolve the problem. Of course the dealer was of no
    help at all. He tried the remote, it opened just fine, and then said
    no problem ! <sigh>
    Zork, Sep 20, 2004
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.