Surging 3.3 at idle or when slowing

Discussion in 'General Motoring' started by kmath50, Jul 31, 2007.

  1. kmath50

    kmath50 Guest

    Having another problem with my 1993 Grand Voyager with a 3.3. No fault
    codes other than a 12.

    Sometimes while waiting at a signal, the idle speed will increase for
    a second or two, causing the vehicle to lunge forward to the
    unsuspecting driver.

    It has also done this when slowing down too.

    It does it with the A/C on or off, so I don't believe that it is the
    idle speed being adjusted to compensate for the A/C compressor coming
    on.

    02 sensor was replaced, along with the throttle body being cleaned
    3000 miles ago.

    Any ideas welcome. After having had the transmission rebuilt last
    week, I don't want any other expensive repairs.

    Thanks,

    KM
     
    kmath50, Jul 31, 2007
    #1
    1. Advertisements

  2. kmath50

    maxpower Guest

    A scan tool to see what the sensor values are at the time it happens, could
    be a MAP or TPS voltage problem or anything else for that matter

    Glenn Beasley
    Chrysler Tech
     
    maxpower, Jul 31, 2007
    #2
    1. Advertisements

  3. kmath50

    kmath50 Guest

    I don't have a scan tool, but will be taking it to place that does. I
    will have them start with those two things.

    Thanks,

    KM
     
    kmath50, Jul 31, 2007
    #3
  4. kmath50

    jacek

    Joined:
    Mar 5, 2020
    Messages:
    10
    Likes Received:
    0
    Code 12 ... Hmmm... Check threads "Car stalling/surging" and "Door locking up without cause" Jacek
     
    jacek, Oct 15, 2020
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.