Missing out only when accelerating

Discussion in 'General Motoring' started by netnews.insightbb.com, Aug 15, 2003.

  1. My 1986 Dodge is missing out when accelerating. It runs smoothly when in
    park and does not miss out at all when stomping the pedal . But in drive and
    trying to accelerate moderately it misses out bad. If you accelerate easily
    and once up to speed it runs fine. Any advice on what to check?

    Thanks
     
    netnews.insightbb.com, Aug 15, 2003
    #1
    1. Advertisements

  2. fuel filter will be my first point to start.

    PS: does it have injectors, if not, our accelerator pump might be bad. try
    to see if it is working fine when the car is not running if you have
    carburator.

    If the spark plug wires are going bad, you might need to check them also.
    One of my friends car is missing when the car is on load.

    good luck.
     
    ulas cosar coskun, Aug 15, 2003
    #2
    1. Advertisements

  3. I agree that ,IF you have not changed the plug wires recently or
    ever , do that first. If you have trouble with acceleration on the
    highway, reaching 60 smoothly and/or stumbling and hesitation when
    steady crusing on the highway, probably the fuel filter. Good Luck
     
    Richard Benner Jr, Aug 15, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.