I got stranded; HELP!!

Discussion in 'General Motoring' started by Jesse, Feb 6, 2004.

  1. Jesse

    Jesse Guest

    Hi Guys,
    Today, as I was driving my '85 New Yorker with 72,000 miles, it suddenly had
    a loss of power. I was driving 45mph when I noticed that it would not
    accelerate when I pressed on the gas pedal. I immediately turned off the car
    and turned it back on. It worked fine and got me home. ( a mile away) Then,
    I took it for another ride and it suddenly stopped and would not restart. To
    make a long story short, I had to get it towed home.

    I checked the codes using the off-on-off-on-off-on and got a 26 and a 27. I
    also noticed that while cranking it doesn't seem to be getting any spark.

    Anyone have any ideas??

    It's snowing out and don't have a garage. I'd like to get the car running
    ASAP rather then have it site for months till the weather turns clear.



    Jesse, Feb 6, 2004
  2. Jesse

    clare Guest

    Is that an '85 2.6 litre MitsuShitty? If so, you may have the same
    problem mine had. The balance shafts siezed and the 6 foot long chain
    that runs them (and the oil pump) stripped the teeth off the sprocket
    on the crank. The camshafts and distributor are driven off the OTHER
    chain, which kept going for a while. Long enough to spin a couple main
    bearings. That happened BEFORE I bought it as a non-runner. Took a
    short block to repair it.
    clare , Feb 6, 2004
  3. Jesse

    Jesse Guest

    Its an '86 New Yorker with a 2.2 Turbo engine.
    Hopefully, what you mention is not the problem.

    Jesse, Feb 6, 2004
  4. Jesse

    Jesse Guest

    Today, I got into the car and it started right up. I let it idle for about
    1/2 hours and them it shut off and would not restart. About 45 minutes
    later, I tried again and it started right up.

    Seems like something is not working when the engine gets warm. The temp
    needle reads just below midpoint and I have no coolant leaks.

    Could it be just the coil?
    I had an old '75 Dodge Charger Special Edition (like the Cordoba) that did
    this same thing. I changed the coil and never had the problem again.


    Jesse, Feb 6, 2004
  5. Jesse

    Mike Behnke Guest

    Any trouble code read out from the ECU? It looks to be a heating
    problem, probably related to the ignition module.
    Mike Behnke, Feb 6, 2004
  6. Jesse

    Jesse Guest

    I'm at a loss!
    "Any trouble code read out from the ECU?"

    How do I go about getting those codes?

    Jesse, Feb 6, 2004
  7. Jesse

    Steve Guest

    Number 1 suspect on a 2.2 that dies or won't restart when hot is the
    hall-effect pickup in the distributor.
    Steve, Feb 6, 2004
  8. Jesse

    Jesse Guest

    Well, upon checking the Allpar site, repair section (at the urging of Mike
    Behnke) Thanks Mike!

    I bypassed the ASD Relay by jumping the positive terminal of the battery to
    the positive terminal of the coil. She started right up. As soon as I remove
    the jumper, she would die!!

    I called Chrysler and them don't show a ASD relay for the vehicle. I don't
    know what it looks like to remove and take it to the dealer for a similar

    I also don't know what the map sensor looks like, Can anyone help??
    Can anyone send me a pic of either or both of the above?

    Also, Does $77.00 (Murray's Auto) $88.10 (Chrysler dealer) sound fair for
    the MAP Sensor??

    Thank you,

    Jesse, Feb 6, 2004
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.